System Experiments Laboratory  

Go Back   System Experiments Laboratory > SEL Mersenne prime research effort and other plans > HPC Hardware and GPU Computing

Reply
 
Thread Tools Display Modes
  #1  
Old 09-19-2019
selroc selroc is offline
Administrator
 
Join Date: Aug 2019
Location: ROME
Posts: 126
Default Status of Radeon VII gpus

Both Radeon VII show computation errors, these gpus are "fast and buggy".
The temperature doesn't seems to be the problem, the room is cooled with air conditioner at approximately 24C and the gpus temperatures are within nominal bounds. It just seems that the Radeon VII is a GPU model that systemically shows errors. I have tested them with different mainboards and on Debian and on Ubuntu, each time they exposed errors, not frequent errors, but errors of various kinds:

Common errors:
- Normal computation error: the residue is plain wrong;
- All-zero residue error: the residue contains only zeroes;

Severe errors, but not reproducible reliably:
- Illegal Instruction error: the GPU is blocked and a reboot is necessary;
- Protection Fault: a photo is attached for reference.
Attached Thumbnails
Click image for larger version

Name:	64850871-8d508600-d616-11e9-97a5-c31e8b9e7713.jpg
Views:	4
Size:	21.3 KB
ID:	6  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +2. The time now is 12:16 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
(c) 2019 System Experiments Laboratory